De minimum-systeemeisen van alle bankierapps in Nederland

Elke bank heeft inmiddels wel een bankierapp waarmee u uw bankzaken digitaal kunt regelen, maar niet elke telefoon is hiervoor geschikt. Oudere telefoons kunnen de app soms niet uitvoeren, waardoor u eigenlijk wordt gedwongen een nieuwe telefoon te kopen. Wij zochten de systeemeisen op per bankier.

Welke versie heeft u minimaal nodig? Nou, dat verschilt dus per bank. Eerst is het natuurlijk handig om te weten wat uw telefoon draait, en of u hem dus kunt gebruiken. Waar vindt u deze informatie? Het is relatief makkelijk op te zoeken, maar het is lasting om precies aan te geven waar het staat, want het verschilt per telefoon. 

Zo ontdekt u welke Android-versie u runt op de telefoon

U moet in ieder geval naar de app Instellingen. Open de Instellingen (of Settings) app op uw apparaat en scroll naar Info Telefoon > SoftwaregegevensOver deze Telefoon, Over deze Tablet, of Systeem. Deze staat meestal ergens onderaan. Hier vindt u een veld genaamd Android-versie en daar staat dan het nummer van uw huidige versie op de telefoon.

Zo ontdekt u welke iOS-versie u runt op de telefoon

Als u wilt weten welke softwareversie op uw apparaat is geïnstalleerd, gaat u naar 'Instellingen' > 'Algemeen' > 'Info'.

ING app

Om de Mobiel Bankieren App te gebruiken is op dit moment minimaal besturingssysteem Android 6.0 of iOS 12.4 nodig. Meer informatie >>

Rabo app

Deze app vraagt u om minimaal Android 7.0 of iOS 11.0 nodig. Meer informatie >>

Triodos app

Triodos wil minimaal Android 6.0 zien, of anders iOS 12.0. Meer informatie >>

SNS app

Bij de SNS bank bent u verplicht minimaal iOS 12.0 te hebben, voor Android is slechts 5.0 vereist! Meer informatie >>

Regiobank app

Ook de Regiobank stelt als minimum voorwaarde iOS 12.0 of Android 5.0. Meer informatie >>

ASN app

De ASN app eist iOS 12.0 of hoger. Met Android heeft u aan 5.0 genoeg! Meer informatie >>

Moneyou app

De app van Moneyou is ter ziele en helaas niet meer te downloaden of gebruiken.

ABN AMRO app

Apple-gebruikers moeten minimaal iOS 11.0 draaien. Met een Android bent u er pas met Android 7.0 en hoger. Meer informatie >>

Bunq app

Bunq vraagt Android 5.0, iOS versie 11.3 is nodig voor een iPhone of tablet. Meer informatie >>

Knab app

Bankieren met de app van Knab? Pas op: u heeft iOS 13.0 of hoger nodig! Bij Android heeft u minimaal een toestel dat 6.0 kan draaien nodig. Meer informatie >>

Bron: Diverse bankwebsites